Zoom, Windows İşlemcilerinde Güvenlik Açığı Ekliyor!

1 dk


Güvenlik araştırmacıları, Yakınlaştırma bağlantısına tıkladığınızda bilgisayar korsanlarının bilgisayarınızı ele geçirmesine olanak tanıyan Yakınlaştırma için Windows İstemcisi’nde sıfır günlük bir güvenlik açığı bulmuştur.

Neyse ki çoğu Windows kullanıcısı için, kesmek sadece Windows 7 ve önceki sürümlerde kullanılabilir ancak Windows kullanıcılarının 1 / 3’ü maalesef hala bu platformda.

Güvenlik açığı Güvenlik şirketi opatch tarafından Zoom’a bildirildi ve genel olarak yayımlanmadı. Güvenlik güncelleştirmeleri için bile elbette Microsoft tarafından desteklenmeyen Windows 7’nin tam yamalı bir sürümünde çalışır.

Neyse ki, Zoom soruna hızlı bir şekilde tepki verdi:

“Zoom, potansiyel güvenlik açıklarına ilişkin tüm raporları ciddiye alıyor. Bu sabah Windows 7 ve daha eski sürümleri çalıştıran kullanıcıları etkileyen bir sorun raporu aldık. Bu sorunu doğruladık ve şu anda hızlı bir şekilde çözmek için bir yama üzerinde çalışıyoruz. ”

Şirket şu anda uygulamanın 5.1.3 sürümünü düzelterek şunları söyledi:

“Kullanıcılar güncel güncellemeleri uygulayarak veya en son yazılımı https://zoom.us/download adresinden indirerek kendilerini güvende tutmaya yardımcı olabilir.”

Sorun, işletim sisteminizi güncel tutmanın neden önemli olduğuna dair bir ders, K2 Cyber ​​Security’nin pazarlama başkan yardımcısı Timothy Chiu şunları söylüyor:

“Sadece uygulamayı güncel tutmak yeterli değil. Bu durumda, Zoom kodlarını düzeltebilir, ancak Microsoft’tan herhangi bir yardım gelmeyebilir. ”


Beğendiniz mi? Arkadaşlarınızla Paylaşın!

60
7 Paylaşım, 60 Beğeni

Sizin Tepkiniz Nedir?

Nefret Ettim Nefret Ettim
0
Nefret Ettim
Şaşırdım Şaşırdım
2
Şaşırdım
Yanlış Yanlış
1
Yanlış
Eğlenceli Eğlenceli
1
Eğlenceli
Beğendim Beğendim
3
Beğendim
Komik Buldum Komik Buldum
3
Komik Buldum
Gururlu Hissediyorum Gururlu Hissediyorum
1
Gururlu Hissediyorum

0 Yorum

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir